WZR-600DHP WAN側IPアドレスの確認

WZR-600DHPを導入してPS3がNATタイプ3になってしまった、パソコンの双方向アプリケーションやサーバツールのポート開放ができなくなってしまった、Wi-Fi設定は完了するがインターネットが全く見られない場合の確認項目WAN側IPアドレス確認の説明です。

WAN側IPアドレス確認手順の説明

まずルータの設定画面を表示します。(WZR-600DHP ポート開放を参照)プレイステーション3から設定され得る場合は(プレイステーション3 ルータの画面を開く方法を参照)バッファローの設定画面が開きましたら、ステータスを選択してください。

表示されたステータス画面にあるInternetの表内にあるIPアドレスを確認してください。もしもIPアドレスが例えば192.168.0.2等先頭の値が192なら概ね二重ルータ環境です。対策方法としましてはWZR-600DHPをブリッジモードに変更する事で対応可能となります。

スポンサーリンク

余談ですが、上記説明にありましたWANまたはInternet側IPアドレスの先頭が192以外の方で、172や10番からのIPアドレスが取得されている場合はプライベートIPアドレス割り当て契約の可能性があります。詳しくはプレイベートIPアドレス契約とはを参照願います。

注意、WAN側IPアドレスに接続なしや0.0.0.0と言う表示の場合インターネットそのものに繋がってません。フレッツ光ならPPPoE接続設定が必要になり場合や、こちらの問題パソコンを繋ぐと他のパソコンが繋がらなくなるを参考にこれを改善してください。CATVインターネットの方はCATVモデムを10分-30分手電源を切ってからONで治ると思います。

ブリッジモードへ切り替えるには

ルータ本体の切り替えスイッチを操作するだけで切り替えられます。Auto(自動)/On(ルータモード)/Off(ブリッジモード)に切り替えられます。手順は、Off位置に切り替えてフロントのDIAGランプが点灯します。このDAIGランプが消えてから約2分まってください。その上でパソコンを再起動すれば二重ルータ環境を改善できると思います。注意点、PPTPサーバとDDNSサービスは利用できなくなります。

説明は以上です。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

コメント

  1. t より:

    初めまして!
    いきなり申し訳ありません。
    Ps3でBO2のNATタイプをopenにしたいのですが教えていただけませんでしょうか?

    ちなみにフレッツ光で無線ルーターにバッファローのWZR-600DHPです!

    • kagemaru より:

      はじめまして、回線名とご利用ルータ名ありがとうございます。

      ここのページにあります通り、WAN側アドレス問題ないか調べたいので教えて頂いても良いでしょうか?

  2. t より:

    遅くなってすいません
    Wan側のアドレスはどうゆうふうに調べたらよろしいでしょうか?(;_;)
    すいません。

  3. t より:

    すいません!
    192.168.1.12でした!

    • kagemaru より:

      WAN側アドレスありがとうございます。192.168.1.12ならNTTルータが上流にあると思われます。なので二重ルータ環境なので

      その上でWZR-600DHPをブリッジモードに切り替えてNTTモデム名調べてそちらにポート開放しなければならないです。

    • t より:

      お返事遅くなりすみません。

      記事を参考にさせていただきましたが、ブリッジモードはスイッチを”OFF”でいいんですよね?

      NTTモデム名すぐ調べます!

    • t より:

      備考:
      NTTモデム名、PR-200NEでした

    • kagemaru より:

      モデム名ありがとうございます。ではWZR-600DHPをブリッジモードにきりかえてください。

      本体裏側にある切り替えスイッチをOFFに切り替えて、5分待ってからPS3を再起動してインターネットに繋がるかを確認してもらえますでしょうか。一応PS3の接続設定は簡単設定でお願いいたします。
      http://www.akakagemaru.info/port/meruko/buhin/2012600pd003.gif

  4. t より:

    迅速な対応ありがとうございます。
    助かります!

    先程の手順でPS3のネットワーク接続完了しました。

    • kagemaru より:

      それではNTTルータにポート開放して下さい。コメント欄に設定を説明させて頂いてます。
      http://www.akakagemaru.info/port/2008pr200ne.html#comment-12999

    • t より:

      丁寧にありがとうございます。
      〜UPnPを無効にする、まで完了しました!

    • kagemaru より:

      NATタイプはオープンに切り替わらないでしょうか?

    • t より:

      できました!!!
      ありがとうございます…>_<…
      ブリッジモードのスイッチはOFFのままでいいのでしょうか?

      合わせてすみません。DNSサーバーアドレス等で色々試して回線速度を改善している記事を拝見させて頂いたのですが、あれは現状の機器
      ・WZR-600DHP
      ・NTTモデム
      だけでも設定で改善できるでしょうか?
      現状の速度PS3で計測しました
      下り 25〜30Mbps
      上り 5〜8Mbps

    • kagemaru より:

      NATタイプオープンに切り替わったのですね。ご連絡ありがとうございます。

      バッファロー側の切り替えスイッチはOFFのままではないとポート開放できません。

      それからPS3の速度ですが

      そもそも速度を上げるためにポート開放を行いたかったのでしょうか?ポート開放しても速度は上がらないですし、こればっかりは私しにも手に負えないので専門家に自宅に来て診てもらう必要があります。

      すみません。

  5. t より:

    ポート開放は、ゲームマッチング等の理由です。
    回線速度はどうにもならないと思っていたところ、過去記事で色々試していて劇的に回線速度が上がっていたので(ついでに…と言ったら失礼ですが)質問させて頂きました。

    それでもNATタイプオープンになっただけでも非常に快適になりました…>_<…
    過去ログ等見ても設定できなかった無知な私に親切、丁寧に教えて下さり本当にありがとうございました。
    助かりました。

    • kagemaru より:

      そうだったんですか。過去に色々案内はさせて頂いた事はあるのですが、まったく効果が無いなどの事例があったのでプレイステーション関係の速度アップの案内は結論的には出来ないと言う事に至りましたのでご了承の程お願い致します。

    • t より:

      ご無沙汰しております。
      bo2のポート開放について質問させて頂いたtです。
      その節は大変お世話になりました。
      おかげさまでどんなNATタイプのフレンドともパーティーが組めるので大変助かっております!…がしかし、先日停電が起きたんですが、そこからNATタイプがモデレートに戻ってしまいました。
      他に原因は思い当たりません。
      無知な私がいじくると余計こじれると思い、PC、PS3共にネットワークの設定は変えてません。
      大変忙しいとは思いますが、お力添えいただけないでしょうか?
      宜しくお願い致します。。

    • kagemaru より:

      いえいえ、大丈夫ですよ。停電になってしまったのですね。とりあえず今のPS3のIPアドレスを教えて下さい。

      後は、バッファロールータの後ろのスイッチが必ずOFF位置にある事を確認して下さい。

    • t より:

      返事遅れました、すみません。
      PS3のIPアドレスは192.168.1.30
      ルーターのスイッチはOFFになってます!

    • kagemaru より:

      いえいえ、大丈夫ですよ。確認頂いてありがとうございます。ここの設定をもう一回作りなおして見てもらってもいいでしょうか?作成済のポート開放設定は一回全部削除して保存してから新規に作り直しです。
      http://www.akakagemaru.info/port/meruko/600dhpwan.html#comment-3977

      IPアドレスはそのままで大丈夫です。

  6. t より:

    補足です。
    「ルーターのスイッチはOFFになってます!」は後ろのスイッチです。

  7. t より:

    ありがとうございます。
    早速やってみます!

  8. t より:

    NATタイプopenに戻りました!
    ルーター設定が初期化されていたようで空欄になってました。前回の手順で入力して設定し直しました。
    度々すみません。。ありがとうございました!