AndroidのWi-Fiが突然繋がらなくなった 復旧手順

*

AndroidのWi-Fiが突然繋がらなくなった 復旧手順

公開日: : 最終更新日:2014/07/18 接続トラブル不安定

理由は不明なのですが、Androidスマートフォンやタブレットが突然自宅や事務所の無線ブロードバンドルータ宛に、Wi-Fi接続できなくなると言う現象が幾つかあり、ご質問を多数頂く状況が続いております。幾つかのユーザー様にははWEP暗号化方式で案内で対応させて頂いたのですが、WiMAXのURoadの方が、WEPでも繋がらなくなっている問題があるとの事。

WAN側(インターネット接続の元)には、何れの方も問題はない様子なので、Linuxベースの基本ソフトで動いているAndroid端末はもしかしたら、アプリ導入でwlan(ワイヤレス)ドライバ関連に不具合を抱えてしまう問題が生じているのかもしれないと考える次第です。

復旧手順

本来は、接続するブロードバンドルータの状態を先に調べたほうが良いのですが、基本的にパソコン/PS3/DS/WiiU等、又は他のスマートフォンやタブレットがインターネットへと繋がるなら、ドライバ問題と断定して構わないと思います。全ての端末がつながらない場合は、ブロードバンドルータの接続設定を確認か、ブロードバンドルータの電源を一度切って5分してから電源をON等をお試し下さい。

復旧手順

  1. スマートフォンの電源を一度切ってみる。APRテーブル情報が接続先機器でクリアとなる目安10分位してから電源を入れてみる。これで繋がるならIPアドレス競合問題の可能性もありそうです。対策はAndroid側プライベートIPアドレスを固定するか、ご利用無線ルータのファームウェアを更新してみる等の対策が必要。
  2. 接続不具合が生じる前にセットアップ又は自動更新されたアプリケーションを削除してみる。(自己責任で)
  3. FXR WiFi fix and rescue(復元成功率半分程度だそうです。もしスマートフォンやタブレットを初期化するつもりならこのアプリを試してみる価値はあると思います。)

改善のあった例

まず、主だった通信障害の問い合わせと、改善のアドバイスをさせて頂いた引用文です。私も所有するソフトバンクのAndroidos2.1とやや旧型の製品も、WPA暗号化方式に繋がりにくい症状がありましたので、単純にWEP暗号化で繋いで見て欲しいと依頼しました。

備考、暗号化通信脆弱問題がきになる場合は、ローカルVPNプロトコルを使って通信すれば大丈夫です。バッファロールータ辺なら簡単にPPTPサーバ設定することが可能です。PPTPを理解する

引用元、kagemaruが管理するBBS

https://www.akakagemaru.info/cgi-bin/joyful.cgi

[22318] アンドロイドの静的IPの設定 投稿者:philippine 投稿日:2013/03/16(Sat) 05:13:37 はじめまして飲食店をしているものです。 アンドロイド携帯が店2つあるWIFIルーターのうち片方につながらずに難儀しています。 WIFIの電波をつかみ、パスワードを要求され、パスワードを入力して、「IPアドレスを取得中」となったところで先に進まなくなってしまいます。 このようなケースで、DHCPでなく、静的IPを使用すると改善するという話を聞き、設定をしてみようとしたのですが、うまくいきません。アドバイスをお願いできないでしょうか。 携帯の機種はXPERIA MINI PRO。 この携帯が店のつながる方のWIFIルーターにつながったときのIPアドレスは192.168.1.7でした。 問題のつながらない方のWIFIルーターはZTEのZXV W300Sという、インターネットプロバイダーから支給されたDSLモデムとWIFIルーター一体型のものです。 じつは当地は海外はフィリピンでインターネットプロバイダーはBayantelという会社です。

[22318へのレス] Re: アンドロイドの静的IPの設定 投稿者:kagemaru 投稿日:2013/03/16(Sat)
09:29:39 管理人のkagemaruです。海外の通信環境と言うことですね。インターネット加入プロバイダ名と、繋がらない方のWi-Fiルータ名、Wi-Fiが繋がらないスマートフォン機種名と、支給されたWi-Fiルータ名ありがとうございます。
まず、ZTEのZXV W300Sですよね。IEEE802.11g/b対応なのですべての無線LAN対応端末には繋がるはずですので、後はパスワードの暗号化キーですよね。これが相性が悪いのかもしれません
http://www.zte-xdsl.com/300/default.aspx 改善策 WEP暗号化キーで繋いでみる
説明書 http://www.zte-xdsl.com/300/Kullanim_Kilavuzu.pdf ルータの設定画面を表示
ttp://192.168.2.1/ 又はttp://192.168.1.1/かもしれません ユーザー名、admin、パスワード、ttnet またはadminの可能性があります。
ログインできたら、メニューがトルコ語なので、どのページになるかは不明です。すみません。wirelessメニューのSecurityにあると思います。図の場所を出して頂いて
暗号化キーをWEP一応64に指定してみてください。後から128bitへ変更しても構いません。
WEP64bitへ変更したら、その上のSSID名を控えてください。ZTEだと思いますが念のため確認ください。
次にDogrlModuの項目はASCIIの意味だと思います。64bitなので5文字下の、Anahtar#1に、例、1jpwiとパスワードを設定してみてください。(5文字、大文字小文字区別ありです)任意のパスワードに変更を加えて頂いても大丈夫です。
変更できたら保存。SAVESETTINGやSAVEを選んでください。上記で変更を加えた、SSIDと自作パスワードで、XPERIA
MINI PROがWi-Fiに繋がるかをお試しください。もしも駄目なら次の手順です。

[22318へのレス] Re: アンドロイドの静的IPの設定 投稿者:kagemaru 投稿日:2013/03/16(Sat)
09:31:31 暗号化キーをWEPに変更しても繋がらない場合は、無線動作モードをIEEE802.11b固定にしてみてください。最大速度は11mbpsとなりますが、基本Wi-Fiの意味はこのIEEE802.11bが基本となりますので、安定した通信となると思います。
図の場所の802.11b+gを、802.11bのみに変更可能なら変更を加えて見てください。
一度ご確認お願い出来ますでしょうか。

[22318へのレス] Re: アンドロイドの静的IPの設定 投稿者:philippine 投稿日:2013/03/20(Wed) 22:13:15 さっそくのご回答恐縮です。 お返事が遅くなってしまってすみません。 プロバイダーにルーターのデフォルトパスワードを問い合わせたりしていまして、時間がかかってしまいました。 とりあえず、たったいまWEP64に設定して起動してみたところ、携帯電話から上手く接続することが出来ました。 以前の設定も、最初の数ヶ月は問題が全く無く、ある日突然つながらなくなってしまったので、またしばらく様子を見ようと思います。 どうもありがとうございました!

[22318へのレス] Re: アンドロイドの静的IPの設定 投稿者:kagemaru 投稿日:2013/03/21(Thu)
19:15:17 確認頂いてお手数おかけします。ルータのパスワードが異なっていたんですね、すみません。
WEP暗号化に切り替えると問題なく繋がったご連絡ありがとうございました。 理由はわかりませんが、WPA暗号化方式だと時々Androidが認識してくれなくなることがあるので、もしかしたらAndroid側を再起動等すれば今思えば繋がったのかもとふと思ったりしますが、とりあえず様子見していただいてまた何か通信の方Wi-Fiでも構わないので問題が出たら気軽に書き込んでくださいね。

WEPでも改善しなかった問題の引用

ポート開放の問題も入っているので少し読み辛いですがご了承願います。

助けてください 投稿者:カフェオレ 投稿日:2013/04/11(Thu) 16:09:14 No.22577

以前、こちらでVITAのDMZ設定を教わりました。

その後VITAは問題ないんですが、Androidを機種変してからAndroidの接続が不安定になりました。

WiMAXに問い合わせても改善しないので、諦めかけてます。

WiMAX側の対処としてはネットワークモードを11bのみにする。

チャンネルを自動から固定にする。でしたが、それをしても改善されません。

ルーターをリセットしたら直るかも?と言われましたが自分でDMZ設定画出来ない為に試せないでいます。

前置きが長くなりましたが症状としては、ルーター、Android共に電波良好にもかかわらずネット接続が出来なくなります。

Androidやルーターが圏外になるわけでもなく、アンテナは立ってます。

設定でどうにかなるものではないんですかね?

出来ればネットワークモードは11bのみじゃない方がいいです。

速度低下はオンラインゲームする時に致命的なので…

改善策があれば、よろしくお願いします。

ルーターはWiMAXのSS10、AndroidはSH-02Eです。

Re: 助けてください kagemaru – 2013/04/11(Thu) 17:32:36 No.22578

こんにちは、先日はお時間頂いてありがとうございました。

問題点、端末名、問題の有るスマートフォン端末名、電波状態問題なしの詳細お手数おかけします。

以前にフィリピンの日本人の方で、海外の無線ルータで突然Androidスマートフォンのみ繋がらなくなる問い合わせがあったのですが、その時暗号化方式をWEPに切り替えて繋いでみて欲しいと案内したら改善されたとご連絡を頂きました。

Androidの特性と致しまして、無線チップがやや粗悪な可能性があり、複雑な暗号化方式だとインターネットへ繋がらない問題が生じる可能性があるのかもしれません。

フィリピンの方は、Wi-Fi設定時に暗号化キーが合わないかSSIDが出てこない症状だったような気がしますので、今回の症状とは若干異なりますが、一度試してみる価値はあると思います。

SS10のWi-Fiつなぎかた説明に少しご説明記載しているのですが

https://www.akakagemaru.info/port/uroad-ss10wifi.html

マルチSSIDで動作するので、SSID2番目に切り替えて、そちらのSSID名を控えて

https://www.akakagemaru.info/port/2012wimaxss10wifi003.gif

セキュリティをWEPのAUTOを指定して

暗号化種別は、64bitのASCIIを指定。好きな5文字のパスワードを設定して下さい。大文字小文字区別ありです。例、abCdeとしたらCは必ず大文字でパスワードに入れる必要があります。abc12これなら英文字は小文字で後は数字12を入れるだけでWi-Fi設定を完了できると思います。

WEP暗号化でもしもダメな場合DNSを設定してみて下さい。IPアドレスは固定しなくて大丈夫です。

https://www.akakagemaru.info/port/androidstaticipaddress.html

DNS1と2を設定して下さい。

https://www.akakagemaru.info/port/adip-005.gif

DNS1は8.8.8.8です

DNS2は8.8.4.4です

以上を試してもらっても良いでしょうか。お手数おかけします。

Re: 助けてください カフェオレ – 2013/04/11(Thu) 18:52:28 No.22580

ありがとうございます。

SS10の設定ページに行きましたが、SSID2にはWEPAUTOがありませんでした。

SSID1にはありましたが、すでに設定済みです。

DNSの設定とは、端末側の設定でしょうか?

SH-02EにはWi-Fi詳細設定にもそのような設定ページは存在しませんでした。

SS10のDHCP設定にある、プライマリDNSとセカンダリDNSの事だとしたら、すでにDMZ設定で使用中です。

DMZは解除したくないので…

Re: 助けてください kagemaru – 2013/04/11(Thu) 19:02:36 No.22582

確認頂いてお手数おかけします。

SSID2の方は暗号化方式WEPを選べない状態でしょうか?

あれば、私の方からリモートアクセスしてWEP暗号化設定しますが如何でしょうか?

Re: 助けてください カフェオレ – 2013/04/11(Thu) 20:13:02 No.22584

sharedって項目を選べばSSID1で設定してるWEPAUTOと同じ画面になりました。

これでいいのかな?

とりあえず、それにしてSSID2で接続しています。

Re: 助けてください kagemaru – 2013/04/11(Thu) 21:27:40 No.22585

確認頂いてお手数おかけします。WEP暗号化に繋いでもやはり不安定でしょうか?

Re: 助けてください カフェオレ – 2013/04/12(Fri) 03:49:18 No.22587

出掛けててあんまりスマホ触ってなかったのでまだわかりません。

少し様子見て、また報告にきます。

すみません

Re: 助けてください カフェオレ – 2013/04/12(Fri) 08:44:46 No.22588

おはようございます。

暗号化でも改善しなかった為、DNS設定を試みてみます。

Wi-Fiにつなぐ前にパスを入力する画面の下に、隠されてる詳細設定がありました(・ω・;A)フキフキ

今日1日、この設定で使用してみます。

また報告に来ます。

Re: 助けてください kagemaru – 2013/04/12(Fri) 08:57:32 No.22589

おはようございます。いえいえ、設定画面確認できてよかったです。WEP暗号化で安定すると良いのですが、それでもだめならブロードバンドルータ初期化が必要かもしれません。

PSVITAのDMZ設定は、動的ではないので簡単に再登録出来ると思いますので、初期化必要時控えて頂く項目など案内致しますのでよろしくお願い致します。

Re: 助けてください カフェオレ – 2013/04/13(Sat) 03:08:49 No.22600

色々試してみましたが、やはりダメです。

試したのはネットワークモードを11bのままSSID2。

モードを3種混合でSSID2。

モードを3種混合でDNS。

いずれも切断します。

やり方が間違ってるのかな…

ルータ初期化してみたいので、設定のどれを保存しといたらいいかお願いします。

Re: 助けてください kagemaru – 2013/04/13(Sat) 09:43:50 No.22601

試して頂いた結果改善なし問題お手数おかけしました。WEPでも繋がらないんですね。

一応スマートフォンの電源長押で一度シャットダウンして再起動してみても駄目なのか試してもらっても良いでしょうか。すみません。

それでも駄目なら初期化してしまいましょう。

PSVITAの設定を控える場所ですが。

https://www.akakagemaru.info/port/uroad-ss10-2.html

DHCPのここの設定を控えて頂いて

https://www.akakagemaru.info/port/2012wimaxss10-0010.gif

ここのDMZに設定しているIPアドレスを念のため控えて頂いて

https://www.akakagemaru.info/port/2012wimaxss10-0011.gif

後はルータ本体初期化してから、再度PSVITAのWi-Fi設定をやっていただいて

https://www.akakagemaru.info/port/uroad-ss10wifi.html

それから控えたこちらのDHCPを入力頂いて

https://www.akakagemaru.info/port/2012wimaxss10-0010.gif

DMZに控えたIPアドレスを入力してもらえればまた大丈夫だと思います。

https://www.akakagemaru.info/port/2012wimaxss10-0011.gif

一度お手数おかけしますが設定の方よろしくお願い致します。

Re: 助けてください カフェオレ – 2013/04/13(Sat) 14:09:34 No.22604

設定のやり方詳細ありがとうございます。

今し方、ルータを初期化してDMZ設定も終了しました。

しばらく様子見してみます。

これでも改善されない場合は打つ手無しということでしょうか?

もうAndroidの不具合を疑う余地しかないですか?

Re: 助けてください kagemaru – 2013/04/13(Sat) 15:58:47 No.22605

確認頂いていありがとうございます。初期化してDMZも完了して頂けましたら、後はスマートフォンの通信が安定しているか様子見していただいて、もしも駄目なら暗号化解除してMACアドレスフィルタで設定してみる手もあります。ただ暗号化されない無線通信に懸念がある場合は駄目なのですが。

その辺また少しスマートフォン通信不安定の場合調べてみます。

説明は以上です。

関連記事

ルータ フレッツ光 バッファロー コレガ PING応答させる手順

ブロードバンドルータにPING応答をさせるようにする事で、ご質問の多いオンラインゲームのラグが低減す

記事を読む

no image

監視ポート 接続テストエラーについて

ポート開放ソフト ツール BitTorrent(ビットトレント)のポート開放説明です。ご質問は

記事を読む

no image

Aterm WR8400N セキュリティ保護機能無効の説明

Aterm WR8400でウエルノウンポート以外(1024から65535まで)の関連でポートが正しく

記事を読む

ロジテックのHUBを繋ぐとネットワークに障害が出る事が有ります

先日からロジテック製のHUBに振り回されています。まったく私の利益にもならないし復旧特定に1時間から

記事を読む

no image

突然繋がらなくなる場合

NECダイレクトスターやAterm等のルータが突然ポートが開かなくなるトラブルの改善説明です。

記事を読む

no image

Wi-Fi WALKER LTE 勝手に切断される対策

Wi-Fi WALKER LTE を使っている環境で、例えばPS3のオンラインゲームロビーで待ってい

記事を読む

no image

CODのオンラインゲーム切断問題について

オンラインゲームがよく切れる問題 2013年、PS3で人気のCODオンラインゲームで、オンラインゲ

記事を読む

no image

SBG6580 DHCP登録 繋がらない場合などの対策

モトローラ製品SBG6580CATVインターネットJCOM又はZAQ利用時に設置される無線有線対応ブ

記事を読む

no image

ポート開放したら一部WEBサイトの表示が出来ない(WEBサイトが見れない)

このトラブルは余り多くは無いですが、一部のルータによってはポート開放と言うよりもポート開放の為にIP

記事を読む

no image

バッファロールータ 繋がらなくなる フレッツの場合

NTT提供のフレッツ光、フレッツADSL、それにeo光などPPPoE広帯域接続インターネットで繋がら

記事を読む

Comment

  1. 青鬼 より:

    AndroidのWi-Fiが突然繋がらなくなった 復旧手順 を教えてくれてありがとうございます。

  2. みか より:

    おしえてください

    アンドロイドです
    以前につながっていたWi-Fiに突然つながらなくなりました

    docomoや、自宅のものです

    職場の毎回ログインのidとパスワードをいれるものはつながります。

    認証中、確認中のくりかえし
    または、インターネット接続不良とでます。

  3. みか より:

    ありがとうございます
    docomoや、新幹線のなかなどは、どのような親機か全くわかりません。
    自宅は air station
    とかかれています。
    申し訳ありません

    • kagemaru より:

      バッファローのエアーステーションだと思われますが型番は不明なのですね。

      パソコンをエアーステーションに繋いで「http://192.168.11.1/」←のアドレスを開いてログイン画面が出たら、ユーザー名「root」でログインしてください。

      ログインできたら設定画面が出ると思います。

      ログインできたら上のメニューに「管理」があるので管理をクリックするとその下のメニューに「再起動」があるので再起動を開きます。

      ページが開いたら「再起動」ボタンがあるのでクリックしてください。それから約5分程待ってからWi-Fiが繋がらないかお試しください。

      もしエアーステーションの設定画面が出ないならその旨ご連絡ください。

  4. みか より:

    ありがとうございます‼

  5. みか より:

    つながりました
    お手数おかけしました。

    docomoのフリースポットはあいかわらずですが、自宅は大丈夫です

  6. 将軍名逝き草 より:

    自分のスマホでwifiが使えなくなってから半年経ちます
    しかも3ヶ月程前にはPS3もwifiに繋がらなくなりました
    それにも関わらず自宅のノートパソコン(windows7)と同居している家族のスマホ(1,2台。その内1台は今の自分のスマホと同じ機種)は繋がっています
    最初に繋がらなくなった時の機種はCP-F03aというエディオンの格安スマホで、今の機種はHUAWEI AscendG6という、これもエディオンの格安スマホです
    機種変してもwifiに繋がらず、復旧アプリでも問題なしと出たためスマホが原因ではないと思いますがそれ以上がわかりません
    正しいパスワード?を入力しても「IPアドレスを取得中」止まりだったり、「認証に問題」と出て繋がらない状態が続いてます

    • 将軍名逝き草 より:

      らくらく無線スタートを使って、該当するボタンを長押ししても緑点滅にならず赤点滅になります

    • kagemaru より:

      スマートフォンの型番ありがとうございます。AOSSでも失敗するし、手動でWi-Fi設定もエラーとなって認証に問題があるとエラーとなるのですね。

      バッファロー無線LAN親機なら192.168.11.1のURLで設定画面を開けると思います。

      バッファロー設定画面開くIDは「root」または「admin」
      パスワードはrootの場合は不要、adminの場合は「password」でログインできます。

      ログインできたら「無線設定」を開いて「MACアクセス制限」にチェックが入ってないかお調べください。もしチェックが入っているなら

      スマートフォンのMACアドレスを調べて、バッファローに登録するか、もしくはMACアクセス制限を解除すればつながると思います。

      アンドロイドのMACアドレス調べ方
      http://www.akakagemaru.info/port/android-mac.html

      • 将軍名逝き草 より:

        実は、ルーターはAtermWH822N(CT)なんですが、そうなるとやり方は変わってくんですかね?
        一応試してみます

  7. kagemaru より:

    Atermなら
    http://www.aterm.jp/function/guide9/wireless_cmx/web/main/8w_m10_50s.html

    「無線LAN設定」-「無線LAN設定」-2.4GHzで良いと思います。

    上記を開いたらページ下の方のMACアドレスフィルタにチェックが入っているとWi-Fiが繋がらない問題などが出ます。

  8. RIKU より:

    はじめまして

    スマホで今まで問題なく使えていたWi-Fiが突然使えなくなって困っています。
    iPodやiPad、PCはちゃんと繋がっています。

    スマホは Y!mobileのDIGNO T
    無線ルーターは LogitecのLAN-W451NGRです。

    色々ネットで調べて、ルーターやスマホの電源を切ったり、スマホのSIMカードを抜いたりしましたが、繋がりませんでした。
    Wi-Fiの接続方法をWEP式(?)にしたり、静的(?)でIPアドレスを直接入力したりと試したところ、繋がったり繋がらなかったりで、非常に不安定。 繋がった時はかなり遅いんです。

    Y!mobileの店舗にも行きましたが、店舗の無料Wi-FiもPocketWiFiも繋がりました。
    結局、そこでは何もわからず、バックアップして初期化するっていうのはどうでしょう?と言われました。 それでも繋がるという保証は出来ないみたいで…。
    スマホ自体まだよく理解していないので、初期化も怖いんです。

    こちらのHPを見つけ、非常に丁寧に説明していらっしゃるのを拝見して、お願いしてみようと思いました。

    宜しくお願いします。

    • kagemaru より:

      はじめまして、問題点とWi-Fi環境有難うございます。iPhone(iOS)含めてパソコンなどは問題なく繋がるがY!mobileのDIGNO Tと言う端末だけWi-Fiが不安定なのですね。

      繋がったり繋がらなかったり、繋がっても非常に遅い。

      LAN-W451NGRは2.4GHz帯のみをサポートするのでもしかしたらなのですが、一番Wi-Fiの遅いIEEE802.11b(最大速度11Mbps)でしか繋がらなくなってしまった可能性も否めません。通常IEEE802.11n(最大倍速モードで繋げば300Mbps)なのでそれの30分の1の速度です。

      LAN-W451NGRのWi-Fiつなぎ方を参考に
      http://www.akakagemaru.info/port/w415ngr-wlan.html

      この画面出してもらえますでしょうか?
      http://www.akakagemaru.info/port/buhin/w451ngr2013w-0012.gif

      帯域で2.4GHz(B)だけに一回切り替えて適用から再起動してもらえますか?

      こでももし安定的に繋がるようならY!mobileのDIGNO Tの内蔵無線LANチップの不具合と判断する事が出来ると思います。

  9. RIKU より:

    こんばんは。 お世話になります!

    さて結果ですが。

    LAN-W451NGRのWi-Fiつなぎ方を参考に
    http://www.akakagemaru.info/port/w415ngr-wlan.html

    →この中の説明にあったWPSボタンでつないだところ、接続に成功しました。

    この画面出してもらえますでしょうか?
    http://www.akakagemaru.info/port/buhin/w451ngr2013w-0012.gif

    →残念ながら、その画面が出てこないんです。
    •Web アドレス http://192.168.2.1を何度も開くのですが、「このページは表示できません」となってしまいます。

    という結果でした。

    でも、おかげさまでWi-Fiは使えるようになりました。

    本当にありがとうございました!!

  10. Shino より:

    はじめまして。3日前から急にスマホがWiFi接続できなくなり、どうしようもなくて困っています。ほかのサイト等から、機内モードOn/Offなど試しましたが、かわりません。ルーターの再起動もスマホの再起動も何度も試しましたが、状況かわりません。
    上記フィリピンの方の例を参考にルーター設定の変更を試みようとしましたが、行き詰まってしまいました。大変お手数ですが、アドバイスいただけますでしょうか。お願いします。
    現在、中央アジアのキルギス共和国・首都ビシュケク在住です。

    スマホ:Disney Mobile (Docomo) N-03E

    ルーター:TP-LINK TL-WR740N
    http://www.tp-link.us/res/down/doc/TL-WR740N_V6_User_Guide.pdf

    症状:3日前から急にスマホがネット接続できなくなった。自宅のルーターだけでなく、ポケットWiFiルーターも同様に繋がらない。
    スマホのWiFi機能をONにすると、有効ネットワークを感知するが、「201-1205 認証中…」となり、そのまま進まない。
    WiFiをOn/Offしてみたり、いったん切断してパスワードを入力しなおしても、変わらない。
    他の機器(MacBook, スマホ(Galaxy S), iPad)は普段通りに作動している。

    ・・・となると、スマホ自体の問題なのかな、と思いますが、なにか確認できることや自力で試みられる手段などありましたら、ご指導いただければと思います。
    よろしくお願いいたします。

    • kagemaru より:

      はじめまして、スマートフォン機種名とルータ名とその他の端末のWi-Fi接続の状態ありがとうございます。

      他の端末は問題なくWi-Fiに繋がるので「TP-LINK TL-WR740N」の問題ではなさそうですよね。

      Disney Mobile (Docomo) N-03Eがキャリア通信では無くてWi-Fiで繋がると困るようなアプリが入っているのかもしれないので、何か最近ダウンロードしてセットアップしたアプリを一回削除してみてはどうでしょうか?

      もしくは本体OSに何かロックが掛かってしまっている(更新を最速している)可能性もあるのかもしれないので、OS本体更新
      https://www.nttdocomo.co.jp/support/utilization/product_update/list/n03e/device.html

      後は、ウイルス対策ソフト入っていたら一回それを削除してみるのも良いと思います。

      • Shino より:

        早速のお返事ありがとうございました。
        こちらからのレスが大変遅くなり、申し訳ありません。
        スマホのアップデートをしようにも、WiFiに接続できないと何もできず、現地ネットワークへのローミングもできないので、困り果てていましたが...
        何故だが分かりませんがまた使えるようになりました。
        特に新しくダウンロードやアップデートしたプログラム/アプリ等もなかったのですが、多少アプリ等の整理をしました。しかしそれとは関係なく突然また繋がるようになった、という感じです。なんだったのでしょう・・・
        いつか突然また繋がらなくなるのでは??と不安です。とりあえず好調のうちにアップデートはしておこうかと思います。

        お手数をおかけしてすみませんでした。ありがとうございました。
        また何かありましたら、よろしくお願いします。

  11. taku3 より:

    はじめまして。か学校から帰ったらandroid4.0.2がwifi に接続できないようになってました(接続済みが保存済みに変わっていた)
    何回か切断したり端末をリセットしたりしても保存済みが治りません他の携帯ゲームやアイフォン、アイポッドは問題なく繋がります!なぜandroid は繋がらないんでしょうか?
    Wifi親機はバッファローのエアステーションです。
    AOSSをやっても繋がりません。
    静的ipとかよくわかりませんが対処方法をどうぞお願い致しますm(__)m

    • kagemaru より:

      はじめまして、一回Androidのスマートフォンを電源を切って、2分位してから起動させてみて繋がらないかを試してもらえますか?

      それでも繋がらないなら、バッファロー側からIPアドレスを予約してしまいましょう。ただその場合バッファローがルータモードで動作している必要があるので、iPhoneのIPアドレスなどを調べて教えて下さい。

  12. かいがい在住 より:

    はじめまして。
    ソニーのエクスペリアUをフランスで購入しそのまま同国で使っていますが、1週間程前から自宅のWIFIに繋がりにくくなり、徐々にそして完全に繋がらなくなってしまいました。現在出先(同国内)でWIFIの繋がる環境におりますが、やはりPCには繋がるものの携帯は全くもって繋がりません。
    この状態でどんな情報が必要か教えて頂ければ確認しご連絡致します。
    お手数お掛けしますが、宜しくお願い致します。

    • kagemaru より:

      はじめまして、通信障害の症状ありがとうございます。無線LAN親機の情報が最低限必要になるので無線LAN親機名調べて教えてもらえますでしょうか?
      http://www.akakagemaru.info/port/cannotinternet-faqwireless.html

      • かいがい在住 より:

        早速のお返事ありがとうございます。
        それでは、今現在出先でWIFIの親機など知る方法も無いので、一旦自宅に戻り次第再度ご連絡させて頂きます。お時間お掛けして申し訳ありませんがご了承下さい。
        宜しくお願い致します。

  13. かいがい在住 より:

    先程自宅に帰宅しましたので、無線LANの親機の詳細です。
    フランスのBouygues Telecomから支給されているThomson telecomという機械のようです。
    他に必要事項あれば確認致します。宜しくお願い致します。

  14. かいがい在住 より:

    ありがとうございました。
    では確認して対応してみたいと思います。お手数お掛け致しました。

  15. かいがい在住 より:

    ご無沙汰しております。
    先日よりお問い合わせさせて頂いておりましたが、やはりその後改善されず、日本に帰国したのでもし可能ならばと思い、ご連絡させて頂きました。
    携帯機種は変更なく、ソニーのエクスペリアUを使用中です。

    現在Wifiとして自宅で使用しているのは、Buffalo air station(Model:WHR-1166DHP)です。
    宜しくお願い致します。

    • kagemaru より:

      こんにちは、WHR-1166DHPを使うのですね。

      WHR-1166DHPは何と繋いでますか?例えばモデムに繋いでいるならモデム名、その他もともとお住まいの壁にあるLANの差し込みに繋いでいる。

  16. かいがい在住 より:

    早速のご返答ありがとうございます。
    詳しくないので、わからないのですが、自宅のはフレッツ光ネクストでソネットで接続しています。
    恐らく外の電線で接続し、壁にあるLANに差し込んでつないでいる状態だと思います。
    この回答で大丈夫でしょうか?

  17. Kats より:

    はじめまして。
    今月の上旬ごろからスマホのWi-Fiがつながらない現象が発生したため情報を探していてここにたどりつきました。
    思っていた以上に似た事例があるものなんですね。

    私の場合、端末はDocomo Xperia A (SO-04E)で、Wi-Fiルータは以前はニンテンドーWi-Fiネットワークアダプタ(WAP-001)を使い、3DSと共用していました。
    それ以前にも気がついたら接続が切れているという現象はときどき起きていて、そのときは端末の再起動かルータの再起動で回復しており、特に気にしていませんでした。
    しかし今回は今までとは現象が異なっており、いろんな情報を参照して試してみましたが回復できずにいて困っています。

    まず、Wi-Fi設定画面ではルータのSSIDは見えており、電波強度も「非常に強い」が表示されています。つまりルータからの電波を端末は受信できていると思われます。
    ステータスは「保存済み」になっており、SSIDをクリックして「接続」を選択すると、一瞬「接続中…」と表示されたあとすぐに「保存済み」に戻ります。
    街中のDocomo Wi-Fiに、かんたん接続アプリで接続を試みると、接続中になった後「圏外です」と表示され、それまで1~2本マークだったのが0本マークになってしまいます(しばらくすると戻ります)。

    その他、以下のような状況です。
    ・3DSでは問題なく接続できており、ブラウザやショップなどインターネットを介した通信も通常通りできている。
    ・ルータをBuffaloのAirStation HighPower Giga WSR-300HPに交換してみたが、現象は変わらず。3DSは接続できる。
    ・AOSS、QRsetup、パスワード手動入力すべて試したが、AOSSはセキュリティ情報のやり取りまで進まない(通信待ちで止まる)。
    ・DrWi-Fi(診断ツール)を実行すると「Wi-Fiが無効になっている」と言われる(もちろん有効にしているのに)。

    現象発生前後にインストールしたアプリをアンインストールしてみたりもしましたが、効果ありませんでした。

    ただ、ルータを交換してあれこれやっていたときに、一度だけなぜかつながったことがありました。しかし結局10分後くらいにまた切れてしまい、以後二度とつながりません。

    総合してみると、どうも端末の無線電波出力が不足しているとか、出力が不安定だったりとか、何らかのハードウェア的な障害なんだろうか、とも思われますので、いずれドコモショップに持ち込んでみようとは思っていますが。
    できれば端末初期化はしたくないんですよね、やっぱり…。

    長々と書きましたが、何かヒントになるような情報があれば、また「こういうことを試してみるといいかも」といったことがあれば、ご教示いただけるとありがたいです。

    • kagemaru より:

      はじめまして、設定作業内容の詳細を詳しく書いて頂いてありがとうございます。

      何処のWi-Fiアクセスポイントにも繋がらなくなっている状態ですよね。

      基本的にご自宅の無線LAN環境には問題は無いと思われます。

      もんだが有るのはSO-04E本体側だと思われるのですが、症状を聞いているともしかしたらセキュリティソフトの影響を受けているのでしょうか?
      http://www.sonymobile.co.jp/xperia/docomo/so-04e/

      特に以下の事例
      >街中のDocomo Wi-Fiに、かんたん接続アプリで接続を試みると、接続中になった後「圏外です」と表示され、それまで1~2本マークだったのが0本マークになってしまいます(しばらくすると戻ります)。

      これは意図的にWi-Fiを外しにかかっている感じです。

      セキュリティソフトには次のものがあります。

      シマンテック(ノートン)
      トレンドマイクロ(ウイルスバスター)
      マカフィー
      ESET
      Avira
      Avast
      カスペルスキー

      まだまだあるのですが、特にマカフィー等が入っているとWi-Fiに影響が出る恐れもあるのでもしセキュリティソフトアプリが入っているなら一回取り除いて端末再起動してみてください。

      セキュリティソフトが入っていなければ、もしかしたらスマートフォンの無線チップが壊れかけの可能性もありますので、一回無暗号化設定を少しだけためしてみるのも良いかもしれません。

      • Kats より:

        早いお返事ありがとうございます。

        なるほど、そう言われてみると確かに今回いろいろ試行錯誤している中で、以下のようなことがありました。

        ・最近インストールしたアプリをアンインストールしようとメニューを見ていたらAVGアンチウィルスを入れていたのに気づいたが、プリインストールで「Docomoあんしんスキャン」が入っていたので競合して悪さしているかも、と思ったのでアンインストールした。
        ・そういえばあんしんスキャンって動いてんのかな?と思って起動してみたら初期設定が済んでなかったようで動いていなかったので、あららと思って設定を行って動作させ始めた。

        少しだけつながっていたときがあった、と書きましたが、もしかしたらこの合間のところ(アンチウィルスアプリが動いていないタイミング)だったのかもしれません。
        今出先なので、今日帰宅したらさっそく試してみます。

        まずは取り急ぎお礼まで。ありがとうございます! (^^)

        • kagemaru より:

          ドコモあんしんスキャンのここが何やらや気になりましたので説明画像アップしておきますね。
          http://www.akakagemaru.info/port/wp-content/uploads/2016/01/annsin001.jpg

          あんしんスキャンの説明書より
          https://www.nttdocomo.co.jp/binary/pdf/service/safety/docomo_anshin_scan/step/service_manual.pdf

          • Kats より:

            ありがとうございます (^^)

            あんしんスキャンをアンインストールしてみたのですが、残念ながら現象は変わりませんでした。
            一度DocomoWi-Fiが少しだけつながったのですが1分くらいで切れてしまいました。
            ルータは設定画面を持たないタイプで暗号化方式も切替機能はついていないようです。

            やはりハード的な問題なのかも知れませんね。(´ヘ`;) う~ん・・・

          • kagemaru より:

            本来は試すべく事ではないのですが、無線LANの無暗号化設定で繋がるかを試すのも良いかもしれません。無暗号化は通信を暗号化と復号化する必要が無いので無線チップに負荷を掛けずに通信する事が出来ます。無暗号化でインターネットを構築する場合はMACアドレスフィルタリングでセキュリティ対策を行う必要もありますので念の為。
            http://www.akakagemaru.info/port/mac-addressfilter.html

          • Kats より:

            ありがとうございます!
            ルータの設定画面が開かなかったのは動作モードがAutoで自動的にブリッジモードになっていたからのようですね。
            手動でルータモードにすれば開けるんですね。
            付属の説明書にはそのへんのことはあまり詳しく書いてありませんでした。
            セキュリティ上の問題はあるとしても原因の切り分けのために一時的に試してみる必要はあると思うので、今日帰宅したら試してみます。

            仮にこれでつながったとしても、たぶんそのままで運用を続けることはせず、やはり一度はハード故障も調べてもらうべきかなと思い始めています。
            古い機種なので修理するなら機種変しませんかと勧められそうですけど (^^;

          • kagemaru より:

            外出先でのWi-Fiアクセスポイントが使えないのは不便ですので、スマートフォン本体を調べてもらった方が良いかもしれないですよね。機種変するとまたコストがかかるのでと言う事で断るのが良いかもしれませんよね。

          • Kats より:

            暗号化無効設定試してみました。
            端末のWi-Fi設定画面はちゃんと鍵マークが消えていたので、やはりルーターからの電波は端末で受信はできているようです。
            しかし接続はやはりできませんでした。
            接続中…→アンテナが1本になる→保存済みになる→アンテナ3本に回復する
            この挙動がまったく変わりませんでした。
            接続を試しながらルーター設定画面のMACアクセス制御のページで「検出された無線パソコン一覧」を更新して監視していましたが、一度も検出されませんでした。
            ということはやはり端末からの電波が届いていないようにも見えますね。
            ルーターから30cmほどの距離で操作しているのですが…。

            やはりハード的な故障が疑わしいと考えざるを得ません。

            長々とお付き合いくださってありがとうございました。
            原因切り分けのためにたいへん有益な情報をたくさんいただき、助かりました。
            今後、もし私の方で何か新しい情報が入りましたら、またご報告させていただこうと思います。

          • kagemaru より:

            無暗号化設定をお試し頂いてありがとうございます。

            SSIDは検出出来ていても無暗号化でも接続されない場合はハード的な問題の可能性が高そうですよね。こちらこそ色々とお時間頂いてありがとうございました。

            また何か改善情報あれば教えて頂けると助かります。

          • Kats より:

            その節はお世話になりました。
            端末を修理に出しておりましたが、本日戻ってまいりました。
            やはりハードウェア故障だったようで、基板交換されていました。
            こういうこともあるんですね。

          • kagemaru より:

            おはようございます。いえいえ、こちらこそお時間頂きました。
            ハードウェアの故障だったのですね。無線LANチップはとても高温になるので、無線チップ付近にちょっとした冷却フィン(ヒートシンク)取り付けてあげると良いかもしれないですよね。
            https://www.google.com/search?q=%E3%82%B9%E3%83%9E%E3%83%BC%E3%83%88%E3%83%95%E3%82%A9%E3%83%B3+%E5%86%B7%E5%8D%B4%E3%83%95%E3%82%A3%E3%83%B3&espv=2&tbm=isch&imgil=_2qPTu9vCqCU6M%253A%253BwGAPih_HGFrJdM%253Bhttp%25253A%25252F%25252Fwww.gizmodo.jp%25252F2013%25252F05%25252Fpost_12295.html&source=iu&pf=m&fir=_2qPTu9vCqCU6M%253A%252CwGAPih_HGFrJdM%252C_&usg=__QbQ6a57GkwYOu4jYbE12T303ja8%3D&biw=1920&bih=955&ved=0ahUKEwisqrbtvvPKAhXJFJQKHbyjAgQQyjcIKA&ei=x3m-VuyqA8mp0AS8x4og#imgrc=_2qPTu9vCqCU6M%3A

            何れにしても原因判明して本当によかったです。ご連絡ありがとうございました。

  18. Nuts より:

    はじめまして

    バッファローのwi-fi WZR-1750DHPの親機と中継器を使っています。
    先日スマホをドコモのxperia x so-04Hに変えました。
    親機では繋がるのですが、中継器の部屋では繋がりません。
    他のタブレットやiphoneは繋がります。
    それ以前に使っていたxperia so-04eも問題なく繋がります。
    最初、本体の初期不良かと思い本体の交換もしてもらったのですが、やはり繋がりません。
    バッファローの方にも問い合わせをし、ファームウエアの更新もしたのですが、それでも繋がりません。
    「IPアドレスを取得中・・・」のまま一向に繋がる気配がなく、「接続先がありません」となります。
    電波は最強に出ているのですが・・・。
    説明が下手で申し訳ありません。

    何か解決策はあるでしょうか?
    よろしくお願い致します。

    • kagemaru より:

      はじめまして、無線LANの環境とスマートフォンの詳細ありがとうございます。

      Xperia(TM) X Performance SO-04H
      http://www.sonymobile.co.jp/xperia/docomo/so-04h/spec.html

      仰る症状から考えるとWZR-1750DHPの無線中継設定周波数が2.4GHzまたは5GHz帯どちらかを中継しています。念の為iPhoneが繋いでいる無線LANの周波数帯を調べてもらえませんか?

      あと、SSIDは見えていて電波はとても強く出ていると言うことあれば、AndroidのIPアドレスが静的となっていないか確認してみるのもいいと思います。
      https://www.akakagemaru.info/port/androidstaticipaddress.html

      上記の様に固定IP設定している場合は解除してみてください。

      • Nuts より:

        早々のお返事ありがとうございます。

        iphoneの周波数の確認の仕方がわからなかったのですが、「buffalo-G-B85A」と出ていました。
        iphoneは5Sです。

        アンドロイドのIPアドレスのところを見てみましたが、IP設定のところは「DHCP」と「固定」しかありません。
        今は「DHCP」となっています。

        • kagemaru より:

          確認頂いてありがとうございます。

          Buffalo-G~は2.4GHz帯です、Buffalo-A~は5GHz帯なので2.4GHz帯につながっているなら特に問題は無い感じですが

          xperia so-04eが無線LANの元の親機と繋がる時のSSIDを調べてもらえますか?

          IPアドレス関係は問題なさそうですが、とりあえず中継器通した時つながらない時は一度以下の様に固定IPを選択してIPアドレスを固定してみてもらえますか?

          IPアドレス 192.168.11.180
          サブネットマスクまたはネットマスク 255.255.255.0
          ゲートウェイまたはルーター 192.168.11.1
          DNS 192.168.11.1

          • Nuts より:

            詳しく教えていただき、ありがとうございます。
            Xperia so-04eは親機と繋がる時はA-B85Aです。
            教えていただいた通り、IPアドレスやゲートウェイ、DNSも変更してみましたが、やはり繋がりませんでした。

      • Nuts より:

        ちなみに、wi-fiは「A-B85A」と「G-B85A」があります。
        アンドロイドが親機に繋がっている時は「A-B85A」に繋がっています。

  19. じゅん より:

    こんばんは
    突然無線が使えなくて困ってます
    Androidです
    使えないのは家の無線で他のやつは使えます
    でも親とか弟は使えてるみたいです
    SSIDとキーの打ち間違えはあり得ません、モデムには光回線、認証ついてます、ルータは結構使ってますが弟や親が使ってます
    もしも、親が止めた?使いすぎてそのマックアドレスを無効とかにしてる可能性もあるのかなと思いますがそもそも出来るか分からないのでなんとも言えないですが遂に無線にも嫌われました…
    できるものなんですかね?接続エラーってでますよ、全く繋がるそぶりをみせません
    何故ですかねちなみに機械じたいは古いのですがスマホは新しくして4日ぐらいは使えてましたが使えなくなりましたねはい笑

  20. MICKEY より:

    はじめまして

    HUAWEI MediaPad 7 T1-701w/Silver を7月に購入して順調に使用していましたが、今朝から、Wi‐FIにつながらなくなりました。

    ネットワークを確認すると、 圏外 となっています。

    無線LANを使用していますが、PCや家族のスマホは接続できています。

    この場合はどのようにすればよいのでしょうか
    PC 初心者ですが、よろしくお願いします

    • kagemaru より:

      はじめまして、タブレットだけが繋がらなくなってしまったのですね。

      Wi-Fiが圏外と出てしまう場合は一回タブレットと無線LANを再起動してみる必要がありそうです。

      • MICKEY より:

        ありがとうございます

        タブレットは何回も再起動したのですが。

        タブレットと無線LANを再起動してみました。
        が 圏外のままです。

        タブレットを初期化までしたのですが変わりません

        • kagemaru より:

          タブレットのスペックなのですが2.4GHz帯のWi-Fiにしか対応していない様です。

          HUAWEI MediaPad 7 T1-701w/Silver
          http://consumer.huawei.com/jp/tablets/tech-specs/mpt1-jp.htm#anchor

          なので、無線LAN親機の周波数を5GHz帯だけで動作させていると繋がらないのでその辺確認して頂けますでしょうか?

          • MICKEY より:

            無線LAN親機は
            NTT ひかり電話対応ホームゲートウエイ PR-400KI ですが、、、

            たぶん2.4GHz帯です。
            (無線LANカードを装着しています)

          • kagemaru より:

            無線LANおやき情報ありがとうございます。他の無線LANのSSIDは受信出来ますか?

            もし他のSSIDも出ないなら(マクドナルドやJRの駅で飛んでいると思いますのでお試し頂ければと思います)、タブレット内蔵の無線LANチップの故障だと思います。

          • MICKEY より:

            Wi‐Fi 接続としてみると、 
            使用可能なネットワーク がたくさん出てきます

            ただ、フリーWi‐Fiに接続してないので、試してみます

          • kagemaru より:

            そうしたらタブレットの無線LANチップは問題なさそうですよね。

            それではNTT無線LAN親機の設定画面を開いて頂いて

            次の項目を変更してみてください。
            https://www.akakagemaru.info/port/wp-content/uploads/2016/09/20160901002.jpg

            デュアルチャンネル使用するのチェックを外す

            送信出力を80%~50%に変更してみる

            MACアドレスフィルタリングは使用しないとなっていることを確認。

            設定を変更したら設定ボタンをクリックして保存して下さい。

            一度確認してもらってもいいでしょうか。

    • MICKEY より:

      連絡遅くなりました。

      実は、無線LAN親機の設定画面が開けず、
      親機の初期化をしたところ、タブが復活しました。

      ありがとうございました

      • kagemaru より:

        そうだったんですか、初期化で治る事もあるのですね。ご連絡助かります。ありがとうございました。

Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です



Speed Wi-Fi NEXT W03 / W04 ポート開放設定説明

WiMAX2+回線を使うモバイルルータ「W03 / W04」(Huaw

ELECOM WRC-1167GHBK / WRC-1750GHBK(E) ポート開放

LogitecからのOEM供給商品では無いELECOMブランドのIEE

WiMAX2+対応無線LANルーター L01 ポート開放の説明

2017年2月に発売されたWiMAX2+回線を使う可搬式対応無線LAN

Windowsのファイル共有したり内蔵・外付けHDDまたはUSBストレージファイルをシェアする方法

Windowsパソコンが余っていたらパソコンをNASの様にLAN内でフ

防犯カメラやネットワークカメラが突然繋がらなくなった場合の復旧方法

防犯カメラやネットワークカメラがある日突然見られなくなった場合の基本的

→もっと見る

PAGE TOP ↑